Перейти к содержанию

Структура программы

После запуска программы откроется окно программы, которое имеет следующую структуру:

  • Заголовок окна - отображает наименование программы и базы данных, с которой Вы работаете;
  • Строка меню - содержит группы выпадающих меню, которые необходимы для управления программой;
  • Панель инструментов - содержит кнопки для быстрого доступа к некоторым функциям программы;
  • Рабочая область - служит для открытия вложенных окон, которые необходимы для внесения сведений в базу данных;
  • Статус-строка - показывает текущее действие, которое выполняет программа и результат его выполнения.

image alt center

Строка меню

Строка меню содержит группы выпадающих меню, которые необходимы для управления программой.

image alt center

Меню "Файл" включает в себя следующие пункты:

  • "Создать базу данных..." (Ctrl+N) - позволяет создать новую базу данных;
  • "Открыть базу данных..." (Ctrl+O) - позволяет открыть ранее созданную базу данных;
  • "Открыть расположение базы данных..." - позволяет открыть папку, где располагается база данных;
  • "Закрыть окно" - позволяет закрыть активное окно в рабочей области;
  • "Добавить программу развития" - позволяет добавить программу развития, если при создании базы данных не все программы были добавлены;
  • "Сохранить базу данных как..." - позволяет сохранить базу данных с новым именем и/или в другом каталоге;
  • "Скопировать на съемный диск" - позволяет скопировать базу данных на съемный диск (флеш-накопитель);
  • "Восстановить со съемного диска" - позволяет восстановить базу данных со съемного диска (флеш-накопителя);
  • "Печать..." (Ctrl+P) - позволяет распечатать справочники или документы;
  • "Выход" - выйти из программы.

image alt center


Меню "Вид" включает в себя следующие пункты:

  • "Панель инструментов" - позволяет вывести на экран стандартную панель инструментов;
  • "Статус строка" - выводит на экран статус-строку;
  • "Обновить" (F5) - позволяет обновить любое активное вложенное окно программы;

    Примечание

    Вложенные окна при их активизации обновляются автоматически, но при возникновении непредвиденных ситуаций можно использовать данную команду, чтобы снова прочитать содержимое базы данных и вывести данные на экран.

image alt center


Меню "Справочники" включает в себя пункты, которые открывают справочники, необходимые для внесения сведений:

image alt center


Меню "Журналы" включает в себя пункты, которые позволяют организовать работу с журналами:

image alt center


Меню "Склад" включает в себя пункты, которые позволяют организовать работу со складом:

image alt center


Меню "Отчеты" включает в себя пункты, которые позволяют открыть отчеты, которые предусмотрены в программе для вывода их на печать:

image alt center


Меню "ХАССП" включает в себя пункты, которые позволяют сформировать и вывести на печать документы и журналы по организации ХАССП:

image alt center


Меню "Сервис" включает в себя следующие пункты:

  • "Сжать базу данных" - позволяет сжать базу данных;
  • "Архивировать базу данных" - позволяет сформировать архив с базой данных;
  • "Вложить в письмо базу данных" - позволяет заархивировать и вложить базу данных в письмо в программе, которая используется для отправки электронной почты по умолчанию;
  • "Обновить программу" - позволяет проверить наличие обновлений;
  • "Деактивировать программу" - позволяет деактивировать программу;
  • "Параметры..." - позволяет настроить программу;
  • "Удаленный доступ" - позволяет запустить программу для подключения к Вашему компьютеру.

image alt center


Меню "Окно" включает в себя пункты для упорядочивания вложенных окон в рабочей области:

image alt center


Меню "Справка" включает в себя следующие пункты:

  • "Ваш Помощник" - открывает Помощник (краткую инструкцию по работе в программе);
  • "Руководство пользователя" (F1) - открывает руководство пользователя;
  • "Письмо в техническую поддержку" - открывает форму обратной связи для отправки письма в отдел технической поддержки;
  • "О программе" - открывает окно со сведениями о программе.

image alt center


Если открыт какой-либо справочник, доступно дополнительное меню "Действия", которое включает в себя следующие пункты:

  • "Новая строка" - добавить новую строку в открытый справочник;
  • "Изменить (открыть)" - изменить выделенную строку в открытом справочнике;
  • "Копировать строку" - копировать информацию из выделенной строки и добавить ее в новую строку;
  • "Удалить строку" - удалить выделенную строку.

image alt center

Стандартная панель инструментов

Панель инструментов содержит кнопки для быстрого доступа к следующим функциям программы:

image alt center

Панель инструментов внутри справочников

Помимо панели инструментов у каждого справочника есть своя дополнительная панель инструментов. Панель инструментов справочника предназначена для работы непосредственно со справочником.

Примечание

В качестве примера приведена панель инструментов справочника "Дети".

Набор кнопок в других справочниках может отличатся.

image alt center

  • image - добавить новую строку;
  • image - изменить выделенную строку;
  • image - копировать сведения из выделенной строки и добавить новую;
  • image - удалить выделенную строку;
  • image - импортировать сведения в справочник;
  • image - сформировать печатную форму справочника;

    В меню данной кнопки можно сформировать другие документы для печати:

    image alt center

  • image - открыть "Журнал учета приема детей";

  • image - поле имени, к которому относятся записи (например, группа).
Вверх